Synology NAS 網站維運(1090518)

Synology NAS Server 系統更新:

版本: 6.2.3-25426


(2020-05-13)

注意事項

  1. 此更新預計在數週內發佈至所有地區,但各地區的實際發佈時間可能略有不同。若您欲提前更新至最新版,請前往下載中心並手動更新 DSM。
  2. 此更新修正下列在 6.2.3-25423 中發現的問題。
    • 修正自動掛載加密共用資料夾可能會導致索引規則遺失並造成搜尋功能失效的問題。
    • 修正裝有 NVMe 裝置的 Synology NAS 可能因更新 NVMe 裝置的健康狀態快取而從休眠中喚醒的問題。
  3. 此更新將會重新啟動您的 Synology NAS。
  4. 從 DSM 6.2.3 起,停止支援 Google 雲端列印功能。
  5. 為避免 iSCSI 服務中斷,若存在任何運作中的 iSCSI 工作階段,DSM 自動更新及關機電源排程可能無法如期執行。
  6. 因應 2020 年 7 月 1 日起,TWNIC (財團法人台灣網路資訊中心) 將停止接受 DSM 用戶新的註冊,DSM 6.2.3 的 DDNS 服務供應商清單已移除前述單位。既有的 TWNIC DDNS 服務仍可繼續使用及編輯,但若刪除將無法再加回 DSM。
  7. 因應 Adobe 將於 2020 年底終止支援 Flash Player,此為最後一個在特定機種上支援將影像轉檔為 .flv 及 MPEG-4 Part 2 格式的 DSM 主要版本 (6.2)。
    • 特定機種:RS814、RS214、DS414、DS414slim、DS414j、DS216se、DS215j、DS214+、DS214、DS214se、DS213j、DS120j、DS119j、DS115、DS115j、DS114。

DSM 6.2.3 的新功能

  1. Thin Provisioning LUN 在儲存空間容量用罄時將受保護,用戶端將無法在 LUN 上寫入資料,但可讀取既有資料。
  2. 新增支援網域使用者透過檔案協定 (包含:SMB、AFP、FTP、WebDAV) 登入 DSM 時,可輸入使用者主體名稱 (UPN)。
  3. 新增支援在匯入本機使用者時可使用強制變更密碼的選項。
  4. 加強匯入使用者清單的相容性,並於匯入檔案含有語法錯誤時,提供更明確的錯誤訊息。
  5. 新增支援讓使用者自行選擇需要記錄的 SMB 傳輸事件,提供更符合需求的傳輸日誌。
  6. 新增支援用戶端使用者可透過 SMB 通訊協定來監控共用資料夾下子目錄的異動。
  7. 新增桌面通知的詳情查閱功能,幫助使用者即時處理事件。
  8. 新增支援 UDF 檔案系統的外接裝置。
  9. 新增支援可在 High Availability 叢集中使用 Open vSwitch 選項。
  10. 新增支援 IP 衝突偵測,在發生 IP 衝突時可記錄於日誌並發送事件通知。
  11. 新增支援 Synology DDNS 的 Let’s Encrypt 萬用字元憑證。
  12. 新增支援透過 HTTPS 連線時,若用戶端的 IP 位址發生變更,也不需再重新登入 DSM。
  13. ext4 儲存空間上的 Thick Provisioning LUN 新增支援硬體輔助鎖定。
  14. 新增支援可在 DSM 的登入頁面自訂頁尾資訊。

問題修正

  1. 修正部分城市可能沒有對應到正確時區的問題。
  2. 修正 LDAP 使用者無法收到密碼即將過期通知的問題。
  3. 修正上傳相同檔名的 LDAP 憑證時不會覆蓋原有憑證的問題。
  4. 修正當 Windows AD 網域的 Domain Users 群組名稱不是「Domain Users」時,可能無法將應用程式權限設定正常套用至該群組的問題。
  5. 修正資源監控的歷史紀錄時間不準確的問題。
  6. 降低 Btrfs 檔案系統在特定環境下的延遲以改善系統反應情況。
  7. 修正 SNMP 未正確提供 Disk 及 RAID 的索引欄位。
  8. 修正加密共用資料夾的資源回收筒可能無法正常清空的問題。
  9. 提升多人同時登入 DSM 時的登入效能。
  10. 調整個人通知機制以符合最新的 Gmail API。
  11. 修正當停止 LUN 備份任務時,iSCSI 服務可能會中斷的問題。
  12. 移除擴充 Block LUN 容量的功能。

已知問題及限制

  1. 從較舊的 DSM 版本更新後,可能無法在搭載 macOS 10.15 的用戶端裝置上以 Google Chrome 瀏覽器透過 HTTPS 存取 DSM。
  2. 更新至 DSM 6.2.3-25426 後,如欲於 Surveillance Station 運行集中化管理系統 (CMS),須安裝 Surveillance Station 8.2.7 或以上版本。