資訊工作日誌(110年10月份)

資訊工作日誌】【上個月工作日誌】【智慧學習領航學校工作日誌

10月28日(四):

  • 至新北市教研中心支援教育局校務行政系統驗證小組。

10月26日(二):

10月22日(五):

10月21日(四):

  • 至新北市教研中心支援教育局校務行政系統驗證小組。

10月20日(三):

10月19日(二):

10月18日(一):

  • 修改本校校園網站-教室分配圖為PDF檔
  • 修正本校校園網站-電話分機一覽表
  • 本校影印機伺服器掛點,維護廠商到校處理。
  • 確認本校教育局前瞻計畫-整合控制器案:安裝教室位置。
  • 確認本校教育局前瞻計畫-WiFi案:改善單。
  • 六年1班鄭麗美老師的教師電腦L480及LCD故障更換。原電腦L480清潔重灌後,恢復正常。
  • 以昨日作的T2450G3筆電Clonezilla磁碟映像檔重灌 2 台T2450G3筆電,但發現EzUSB上的Clonezilla程式較新,本校原有的Clonezilla Live 隨身碟版本較舊,導致在執行硬碟磁區備份還原的最後一步時,出現ocs-live-general finished with error的錯誤。
    • 從Clonezilla官方網站下載最新Clonezilla live 版本: 2.7.3-19,CPU架構:amd64,重做Clonezilla Live 隨身碟,再次做硬碟還原動作,這一次完美成功。
    • 重做本校5顆Clonezilla Live 隨身碟。
  • 重灌另1台筆電。
  • 更新電腦機房N4640G電腦作業系統及軟體,製作最新Clonezilla磁碟映像檔。
  • 將 Acer W500 鍵盤整理裝箱。
  • 回收 Forti AP 3 台,進行組態更新,僅留 NTPC-MLearning, 跑5G頻道。
  • 為迎接新Cisco 交換器在電腦機房上架,D-Link 28埠的光纖線,移回光纖交換器(252)第9埠。
  • 為本校智慧學習領航學校,教授到校輔導,預借場地:10/22、11/19、12/17下午會議室

10月15日(五):

10月14日(四):

  • 至新北市教研中心支援教育局校務行政系統驗證小組。
  • 追蹤華電工程師完成之前要求改善的網站設定:
    • 本校於Cisco Wireless LAN Controller
      • 版本 8.8.111.0 不穩定,須升級。
      • Controller Interfaces 刪除不需要的 Interface,其中v31-v34有用途,留著。
      • 所有AP的DNS IP Address改成正確的IP:203.72.153.153
      • 所有AP的High Availability加上Primary Controller、Secondary Controller。
    • 本校於智慧網管分析系統中部份DGS-1510-28XMP的hostname有誤:
      • Interface狀態清單和拓樸圖中Switch名稱應改為BHES-L2-10、右上角gfhs201名稱應改為BHES-L2-05,中間的gfhs201應改為BHES-L2-02,而BHESL204名稱應改為BHES-L2-04。
  • 上網填寫:新北市影音整合控制器備品需求表
  • 華電工程師至本校維修AP。
  • 送出電腦機房2台UPS電池故障請購單。

10月13日(三):

  • 新北市國小資訊教育輔導團到校輔導:育林小學:Scratch 教學(運算思維程式教育)
  • 二年10班教室1台 17吋LCD故障更換。
  • 電腦機房2台UPS電池故障
  • 今日測H106教室無線網路速度,連教室AP(Cisco),幾近 300 Mbps。
  • 上午,華電經理與監工至校針對本校-新北市前瞻計畫 WiFi 案施工改善事宜,進行討論:
  • 本校前瞻計畫 WiFi 案施工改善單初稿提交華電公司,確認必須施作項目:
    • 舊資訊盒連接到5Port Switch的Uplink線須水平佈線固定。
    • 403班教室5Port交換器固定不確實:一根螺絲掉下來。
    • H棟右側1-4樓須將舊機櫃線路全數移至新機櫃內,含Panel、UTP、光纖線施作。
    • F101教室5Port交換器須改安裝至教室內側黑板下。
    • 線架上網路線的金屬束帶間距太大,須增補束帶。
    • 1台 L2 Cisco 2960 交換器須安裝在電腦機房機櫃中,光纖跳線到Dlink 3620 (10G)
    • 舊資訊盒未更新問題待釐清。監工說:有更新內部接頭。
  • 下午至永福國小參加:程式軟體應用研發-進階實作(八)
  • 安裝並研究 Windows 11 和 Office 2021。
  • C304、D405、B402、B504教室交換器放學後斷電,無法連線。

10月12日(二):

10月8日(五):

  • 展碁工程師至本校電腦教室(二)更換UPS電池。
  • 輔導處借用F充電車,內含15台iPad,供科技化學習扶助教學用。
  • 與總務主任、會計主任、幹事討論本校財產管理-財產編號相關問題。
  • 總務處新增1台電腦,安裝影印機伺服軟體:163.20.169.22:8080
    • 原影印機伺服器當備用機。
  • 英語科任高伊蓮老師借用 iPad 4 台,行動學習教學用。
  • 一年12班汪詩鈺老師借用 iPad 1 台,分流授課教學演練。

10月7日(四):

  • 至新北市教研中心支援教育局校務行政系統驗證小組。
  • 請華電駐點工程師暫時將本校Cisco AIR-AP2802I-T-K9 功率調為原來的速率(Medium)
  • 請Dlink工程師將本校8台D-Link DAP-2682的2.4G波段關掉,僅留5G波段,並將原智慧教室1、2、3AP的SSID改成為eduroam、NTPC-Mobile、class。
  • 新北市網路 Vlan 36: NTPC-Mobile採MAC認證,由L3 Switch設定管控;Vlan 34: class,由AP Controller設定管控。
  • 英語科任高伊蓮老師借用 iPad 4 台,行動學習教學用。
  • 專輔丁郁穎老師借用 iPad 2 台,輔導分流授課教學使用。
  • 四年3班借用E車iPad,進行行動學習教學。

10月6日(三):

  • 瑞芳國小:新北市110學年度第1學期國小資訊教育輔導團瑞芳分區輔導(1101006)
  • 校務行政系統線上填報:常用付費教學軟體調查。
  • 英語科任高伊蓮老師借用 iPad 4 台,行動學習教學用。
  • 科任李春桃老師借用E車iPad,進行線上教學演練。
  • 研究本校本校無線網路管理:
  • 確認昨日調整的網路架構,是否運作正常。
    • 連H棟右側1-4樓Hub的各教室網點不通:uplink 至電腦機房第1台光纖交換器的各埠 unTag Vlan 20,網路恢復正常。
    • D105教室AP:D-Link DAP-2682,網路斷訊,網路線重插後,恢復正常連線,但燈號不會亮(正常應亮綠燈),向合志資訊報修。
    • D204教室AP:D-Link DAP-2682,網路斷訊,網路線重插後,恢復正常連線。
  • H106教室無線連線有狀況,教室內的行動裝置可同時收到D-Link DAP-6610(大同)、D-Link DAP-2682(Dlink)、Cisco AIR-AP2802I-T-K9(華電)的無線訊號,且訊號都很強,反倒是教室內的 Cisco AIR-AP2802I-T-K9 的無線訊號忽強忽弱。
    • 請大同、華電駐點工程師暫時將本校所有的D-Link DAP-6610、Cisco AIR-AP2802I-T-K9 功率皆降為Low,觀察問題是否有改善,結果竟然是連遠在30公尺外圖書館1樓 D-Link DAP-2682的網速最快,比教室內的 Cisco AIR-AP2802I-T-K9 整整快 1 倍以上。
  • 下午12:30,召開本校教師會議。
  • 下午2:00,於四年13班進行分流授課教學演練,請李櫟永老師當講師。
  • 下載本校 110年弱點掃瞄-初掃報告書:https://isschool.test.ntpc.edu.tw

10月5日(二):

  • 原訂新北市國小資訊教育輔導團10月份團務會議延至10月19日下午舉行。
  • 英語科任高伊蓮老師借用 iPad 4 台,行動學習教學用。
  • 填寫本校前瞻計畫WiFi案-自主檢核驗收改善單(僅限一次列項改善)。
  • B402教室AP經常性當機,線上報修。
  • 影印機伺服器不明原因當機,系統重開,恢復正常。
  • 委託李櫟永老師於明日下午2:00,線上授課教學演練。
  • 送出本校110年月份智慧學習領航學校(經常門)-講師、助教費請購單。
  • 下午約2:50,校內網路風暴,造成網路大塞車,連帶造成電腦也跟著當當的,經查為網路Loop。

10月4日(一):

  • 檢視本校Telegram頻道:110學年度校務公布欄,移除無法辨別身份的訂閱者。
  • 上午10:30,本校10月份擴大行政會議(線上會議)
  • 針對 Google Classroom發起的會議改版功能進行研究,並於擴大行政會議告知與會老師使用方法。
  • 與正德國中新任事務組長討論本校前瞻計畫WiFi案。
  • 110學年度智慧學習領航學校經費補助公文到校,紙本會出納組長製據請款。
  • 英語科任高伊蓮老師借用 iPad 4 台,行動學習教學用。

10月1日(五):

  • 研究本校Cisco 3500 Series Wireless Controller:
    • 請教研中心華電駐點工程師將本校 66 台 Cisco AP 所有的 SSID 都僅留 5 G頻道。
    • 檢視全校每一顆Cisco AP,請教研中心華電駐點工程師將某些異常的AP重新啟動。
  • 英語科任高伊蓮老師借用 iPad 4 台,行動學習教學用。
  • 輔導主任借用 iPad 2 台,科技化學習輔助檢測用。
  • 請教研中心大同駐點工程師將本校 3台 Dlink 2590 AP 僅留 NTPC-Mobile 和 eduroam 5 G頻道。
    • 設定電腦機房 Dlink 1510 交換器第1埠為 unTag Vlan 20。
  • 電腦維修室安裝 AP,使 C、F 充電車共45台iPad,都連上此 AP。
    • iPad BHES-C08 納管失敗,重新設定其MDM 描述檔管理程式,使用AC2將系統重置,恢復納管,所有APP重新推播。
  • A充電車有10台iPad,在進行某些Cool English測驗時,網頁物件無法正常在 Safari 中進行拖拉。
    • 將其設定重置→問題仍存在。
    • 將其OS升級至 iPadOS 15→問題仍存在:升級過程中,iPad 的名稱會被更名為 iPad,將其名稱改為原名稱,在MDM 描述檔管理程式中針對該裝置→更新資訊→回復成原名稱。
    • 問題解決方法:Safari 必須將電腦版關閉。
  • 找回失蹤的推車及行動便利箱。
  • 送出電腦教室(二)UPS電池故障請購單。
  • 更換 H301 教室教學電腦。
  • A403、C304、D405教室交換器放學後斷電,無法連線。
  • 教資科資教股輔導員李煒訊息:
    為下一代各校核心交換器想用防火墻做核心說明。
    新世代防火墻具備的功能有:
    1、備援DNS Server
    2、備援DHCP Server
    3、有server load balance
    4、可以有老師要看到的第七層app使用報表。
    5、可以阻擋大部分資安攻擊事件。
    6、可以自VPN。
    7、by port or 網段做校務帳號radius認證。
    8、QOS管理頻寬。
    9、sd-wan
    10、備援NAT

110學年度第1學期智慧學習領航學校校內主題跨域課程培訓(1101022)

上次工作會議或成長研習紀錄】【碧華國小智慧學習網】【智慧學習領航學校工作日誌

日期:110年10月22日(五)

時間:下午 1:30 – 4:30

地點:會議室

公文與附件:

工作報告:

 

110學年度第1學期國小資訊教育輔導團10月份團務會議(1101019)

上個月團務會議】【瑞芳分區輔導

日期:110年10月19日(二)

時間:下午 1:30 – 16:30

公文:

會議議程:

團務報告:

討論事項:

會議紀錄:

教研中心研習:新北市校園無線網路架構與維運管理(含實作)(1101012)

日期:110年10月12日(二)

時間:9:00-16:00

主題:新北市校園無線網路架構與維運管理(含實作)

上課方式:實體課程

講師:李煒

公文:

網管相關網站:

講義:

校園網路知識:

  • 學校無線網路設備是無線存取點(英語:Wireless Access Point,縮寫WAP),非一般家用的無線基地台,不支援DHCP、NAT、DNS…等服務,功能單純,性能較佳。
  • 當教室AP與客戶端連線會亮「藍」燈,若亮「綠」燈表示尚未有客戶端連線。
  • 連線單位IPv4分配
  • 連線單位IPv6分配
  • 光纖連線單位
Vlan VID  路由器位址(網段) IPv6(網段) 用途
default 1 10.226.17.254/24 2001:288:2213:1::/64 網管
Wan 2 163.20.201.137/29 2001:288:2201::/124 對外網路連線
MGMT 3 10.228.17.254/24 2001:288:2213:3::/64 Cisco WLC IP
(10.228.17.1)
Lan 5 163.20.169.254/24 2001:288:2213:5::/64 行政網段
dsa_wan 8 10.253.17.254/24 2001:288:2213:8::/64 DSA-WAN IP
(10.253.17.1)
Intra-1 10 10.231.17.254/24 2001:288:2213:10::/64 電腦教室網段
Intra-2 20 10.241.17.254/24 2001:288:2213:20::/64 教學網段
Voice 25 10.243.17.254/24 網路電話
wlan 30 10.251.17.254/24 無線:TANetRoaming
IP移至10.253.17.1
D-Link DWC 2000
TANetRoaming 31 10.211.17.254/24 無線:TANetRoaming2
NTPC-Mobile 32 10.213.17.254/24 無線:NTPC-Mobile2
eduroam 33 10.215.17.254/24 無線:eduroam2
class 34 10.217.17.254/24 無線:class
wpa2 35 10.245.17.254/24 無線:eduroam
mac-auth 36 10.247.17.254/24 無線:NTPC-Mobile
intra-7 70 10.239.17.254/24

FortiAP 無線基地台 & 無線行動箱:

D-Link AP教育訓練:

Switch 第2埠接Cisco AP的VLAN設定:

Switch>enable
Switch#config t
Switch(config)#interface FastEthernet0/2
Switch(config-if)#switchport trunk encapsulation dot1q
Switch(config-if)#switchport mode trunk
Switch(config-if)#switchport trunk allowed vlan 3,31-34
Switch(config-if)#switchport trunk native vlan 3
Switch(config-if)#exit
Switch(config)#

L3 Switch 路由設定:

  • L3 網路交換器須設定 ip routing,才會提供路由功能。
Switch>enable
Switch#config t
Switch(config)#inter vlan5
Switch(config-if)#ip address 163.20.169.254 255.255.255.0
Switch(config-if)#inter vlan10
Switch(config-if)#ip address 10.231.17.254 255.255.255.0
Switch(config-if)#inter vlan20
Switch(config-if)#ip address 10.241.17.254 255.255.255.0
Switch(config-if)#exit
Switch(config)#ip routing
Switch(config)#ip route 0.0.0.0 0.0.0.0 163.20.201.142

相關連結:

Packet Tracer

  1. 設備種類清單:這個區域是選擇設備種類,點選後 “2區" 也會改變成該設備的型號。
  2. 各設備型號清單:先顯示出該版本可模擬的設備型號。
  3. 封包模擬區:可進行各種封包模擬得區域。
  4. 主要工作區
  5. 選單區
  6. 主要工具區
  7. 次要工具區:由上而下分別為選取、複製、刪除、查詢、繪圖、編輯選取及新增封包測試。

教學影片:

程式軟體應用研發-進階實作(八)(1101013)

日期:110年10月13日(三)

時間:下午 1:30 – 4:30

地點:永福國小電腦教室

公文:

講師:教研中心詹博文老師

課程內容:

學習資源:

110學年度智慧學習領航學校PBL組西區10月份月例會(1101015)

碧華國小智慧學習網】【智慧學習領航學校工作日誌

日期:110年10月15日(五)

地點:新北市立崇林國民中學勵行樓4F會議室(新北市林口區文化一路一段20號)

公文與附件:

會議流程:

會議紀錄:

  • 新北市智慧領航10月份例會簡報
    • 學校工作事項
    • 110-111學年度月例會分工與任務。
    • 月例會若結合教學分享會或研習,時間可拉長至下午2:00,發一天的公假文。
  • 新北市PBL課程設計與教案撰寫:
  • 新北市智慧學習種子教師認證方式說明。
    • 由新店國小統一負責認證時數的確認,完成所有規定的認證時數,會統一提名單給教育局。
    • 教育部專案學校完成數位學習工作坊(一)、(二)可比照新北市教育局的初階、進階認證課程。
  • 教育部預計發給各校的WebCam和平板立架經費,分2年發,採購方式改採教育局統購,各校預計發放的數量為班級數的2/3。
  • 教育部專案發放的iPad為第9代,SSD有64G。
  • 學習平台時數的認可方式說明。
    • 教育部專案要求的每週時數,今年度為每週20小時,明年度有望降為每週5小時。
    • 教育部專案的學校:管考表須填、學習平台時數須匯入。
  • 劉嘉嘉組長分享收集班級學習平台時數的方法:
    • 均一教育平台班級沒有人數限制,資訊組長可開一個班,請各資訊老師協助,將全校3-6年級全加入這個班級,如果下載時數,可下載到3-6年級所有的學生的學習時數。
    • PaGamO班級人數有500人限制,大校可分年級開班,三年級1班、四年級1班…
    • 學習吧也可採上述方法進行。

成長研習:數位學習與教學設計

相關學習資源: